Commit 03f4e2f0 authored by JBBgameich's avatar JBBgameich

New snapshot, remove now unneccesary patches

parent fcd19589
plasma-settings (0.0.1+git20180430-1) UNRELEASED; urgency=medium plasma-settings (0.0.1+git20180505-1) UNRELEASED; urgency=medium
* New Snapshot * New Snapshot
* libkgapi-dev -> libkpimgapi-dev * libkgapi-dev -> libkpimgapi-dev
* Add dep to qml-module-org-kde-kirigami2 * Add dep to qml-module-org-kde-kirigami2
* drop libkf5kdelibs4support-dev dependency
-- Jonah Brüchert <jbb@kaidan.im> Mon, 30 Apr 2018 10:11:53 +0000 -- Jonah Brüchert <jbb@kaidan.im> Sat, 05 May 2018 09:27:43 +0000
plasma-settings (0.0.1-0ubuntu5) vivid; urgency=medium plasma-settings (0.0.1-0ubuntu5) vivid; urgency=medium
......
Author: Jonah Brüchert <jbb@kaidan.im>
--- plasma-settings-0.0.1+git20180430.orig/CMakeLists.txt
+++ plasma-settings-0.0.1+git20180430/CMakeLists.txt
@@ -32,7 +32,7 @@ set (QT_MIN_VERSION "5.4.0")
find_package(KF5 REQUIRED COMPONENTS
WindowSystem CoreAddons Solid Config Auth DBusAddons
- I18n Plasma PlasmaQuick Declarative KIO KDELibs4Support
+ I18n Plasma PlasmaQuick Declarative KIO
)
find_package(KAccounts)
001-remove-kdelibs4.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment