Commit d2ae0261 authored by Laurent Bigonville's avatar Laurent Bigonville
Browse files

Disable colord support on non-linux architectures

parent cbb93c02
......@@ -15,7 +15,7 @@ Build-Depends: debhelper-compat (= 12),
intltool (>= 0.37.1),
libasound2-dev [linux-any],
libcanberra-gtk3-dev,
libcolord-dev (>= 1.3.5),
libcolord-dev (>= 1.3.5) [linux-any],
libcups2-dev,
libfontconfig1-dev,
libgcr-3-dev (>= 3.7.5),
......
......@@ -11,7 +11,7 @@ Build-Depends: debhelper-compat (= 12),
intltool (>= 0.37.1),
libasound2-dev [linux-any],
libcanberra-gtk3-dev,
libcolord-dev (>= 1.3.5),
libcolord-dev (>= 1.3.5) [linux-any],
libcups2-dev,
libfontconfig1-dev,
libgcr-3-dev (>= 3.7.5),
......
......@@ -12,6 +12,7 @@ CONFFLAGS = \
-Drfkill=false \
-Dnetwork_manager=false \
-Dalsa=false \
-Dcolord=false \
-Dsystemd=false
endif
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment