Commit c1f7c026 authored by Alberto Garcia's avatar Alberto Garcia
Browse files

Update the minimum required versions of some packages

parent 8809b21d
......@@ -15,6 +15,12 @@ webkit2gtk (2.30.4-2) UNRELEASED; urgency=medium
+ libgl1-mesa-dev and libgles2-mesa-dev are now dummy packages.
+ libpango1.0-dev is not checked for any specific version at build
time so there's no need to list it.
* Update the minimum required versions of some packages:
+ cmake from 3.3 to 3.10
+ libglib2.0-dev from 2.36.0 to 2.44.0
+ libgtk-3-dev from 3.10.0 to 3.22.0
+ libcairo2-dev from 1.10.2 to 1.14.0
+ libsoup2.4-dev from 2.42.0 to 2.54.0.
-- Alberto Garcia <berto@igalia.com> Thu, 07 Jan 2021 14:23:52 +0100
......
......@@ -9,13 +9,13 @@ X-Ubuntu-Use-Langpack: no
Build-Depends: bubblewrap (>= 0.3.1) [!alpha !ia64 !m68k !riscv64 !sh4 !sparc64],
xdg-dbus-proxy [!alpha !ia64 !m68k !riscv64 !sh4 !sparc64],
libseccomp-dev [!alpha !ia64 !m68k !riscv64 !sh4 !sparc64],
cmake (>= 3.3),
cmake (>= 3.10),
debhelper (>= 11.2~),
jdupes,
libglib2.0-dev (>= 2.36.0),
libgtk-3-dev (>= 3.10.0),
libglib2.0-dev (>= 2.44.0),
libgtk-3-dev (>= 3.22.0),
libharfbuzz-dev (>= 0.9.18),
libcairo2-dev (>= 1.10.2),
libcairo2-dev (>= 1.14.0),
libfontconfig1-dev (>= 2.8),
libfreetype6-dev,
libicu-dev,
......@@ -24,7 +24,7 @@ Build-Depends: bubblewrap (>= 0.3.1) [!alpha !ia64 !m68k !riscv64 !sh4 !sparc64]
libnotify-dev,
libxslt1-dev (>= 1.1.7),
libxml2-dev (>= 2.8),
libsoup2.4-dev (>= 2.42.0),
libsoup2.4-dev (>= 2.54.0),
libsqlite3-dev (>= 3.0),
libsystemd-dev,
libgudev-1.0-dev [linux-any],
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment