Commit f08f0323 authored by Alberto Garcia's avatar Alberto Garcia
Browse files

Add build dependency on libsystemd-dev

parent 3fac5587
......@@ -16,6 +16,8 @@ webkit2gtk (2.29.1-1) UNRELEASED; urgency=medium
for stretch.
* debian/libwebkit2gtk-4.0-37.symbols:
+ Update symbols.
* debian/control:
+ Add build dependency on libsystemd-dev.
-- Alberto Garcia <berto@igalia.com> Mon, 18 May 2020 14:00:33 +0200
......
......@@ -30,6 +30,7 @@ Build-Depends: gawk,
libxml2-dev (>= 2.8),
libsoup2.4-dev (>= 2.42.0),
libsqlite3-dev (>= 3.0),
libsystemd-dev,
libgudev-1.0-dev [linux-any],
libupower-glib-dev,
libwoff-dev (>= 1.0.2),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment