Requirements.rst 422 Bytes
Newer Older
1 2 3 4 5 6 7 8 9 10
.. _requirements:

Requirements
============

Software can be developed for the Librem 5 on a variety of systems and
platforms. Typically, the developer will be using a desktop or laptop computer
with sufficient resources to run a modern GNU/Linux distribution, such as
PureOS or Debian, and the GNOME desktop environment. This provides access to
the tools that are recommended for building applications for the Librem 5.