Commit 20705fc5 authored by Jeremy Bicha's avatar Jeremy Bicha
Browse files

Bump required fwupd to >= 0.9.7

parent e4032775
gnome-software (3.26.2-1) UNRELEASED; urgency=medium
* New upstream release
* debian/control.in:
- Bump required fwupd to >= 0.9.7
* Drop all patches, applied in new release.
-- Jeremy Bicha <jbicha@debian.org> Fri, 10 Nov 2017 09:24:51 -0500
......
......@@ -6,7 +6,7 @@ Source: gnome-software
Section: gnome
Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: Iain Lane <laney@debian.org>, Jeremy Bicha <jbicha@debian.org>, Laurent Bigonville <bigon@debian.org>, Matthias Klumpp <mak@debian.org>, Michael Biebl <biebl@debian.org>
Uploaders: Iain Lane <laney@debian.org>, Jeremy Bicha <jbicha@debian.org>, Matthias Klumpp <mak@debian.org>, Michael Biebl <biebl@debian.org>
Build-Depends: appstream,
appstream-util,
debhelper (>= 10.4),
......@@ -17,7 +17,7 @@ Build-Depends: appstream,
intltool (>= 0.35.0),
libappstream-glib-dev (>= 0.7.0~),
libflatpak-dev (>= 0.6.12) [linux-any],
libfwupd-dev (>= 0.9.3) [amd64 arm64 armhf i386],
libfwupd-dev (>= 0.9.7) [amd64 arm64 armhf i386],
libglib2.0-dev (>= 2.46),
libgnome-desktop-3-dev (>= 3.18),
libgtk-3-dev (>= 3.20),
......@@ -136,7 +136,6 @@ Description: Limba support for GNOME Software
Package: gnome-packagekit-session
Architecture: all
Section: oldlibs
Priority: extra
Depends: gnome-software (>= ${source:Version}),
${misc:Depends}
Description: Transitional package (gnome-packagekit-session -> gnome-software)
......
......@@ -13,7 +13,7 @@ Build-Depends: appstream,
intltool (>= 0.35.0),
libappstream-glib-dev (>= 0.7.0~),
libflatpak-dev (>= 0.6.12) [linux-any],
libfwupd-dev (>= 0.9.3) [amd64 arm64 armhf i386],
libfwupd-dev (>= 0.9.7) [amd64 arm64 armhf i386],
libglib2.0-dev (>= 2.46),
libgnome-desktop-3-dev (>= 3.18),
libgtk-3-dev (>= 3.20),
......@@ -132,7 +132,6 @@ Description: Limba support for GNOME Software
Package: gnome-packagekit-session
Architecture: all
Section: oldlibs
Priority: extra
Depends: gnome-software (>= ${source:Version}),
${misc:Depends}
Description: Transitional package (gnome-packagekit-session -> gnome-software)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment