Commit 4658653b authored by Jeremy Bicha's avatar Jeremy Bicha
Browse files

Bump minimum libglib2.0-dev to 2.56.0

parent 94b489ac
......@@ -18,7 +18,7 @@ Build-Depends: appstream,
libappstream-glib-dev (>= 0.7.3),
libflatpak-dev (>= 0.99.3) [linux-any],
libfwupd-dev (>= 1.0.3) [amd64 arm64 armhf i386],
libglib2.0-dev (>= 2.46),
libglib2.0-dev (>= 2.56.0),
libgnome-desktop-3-dev (>= 3.18.0),
libgspell-1-dev,
libgtk-3-dev (>= 3.22.4),
......@@ -137,9 +137,9 @@ Section: libdevel
Architecture: any
Multi-Arch: same
Depends: libappstream-glib-dev,
libglib2.0-dev,
libgtk-3-dev,
libsoup2.4-dev,
libglib2.0-dev (>= 2.56.0),
libgtk-3-dev (>= 3.22.4),
libsoup2.4-dev (>= 2.52.0),
${misc:Depends}
Suggests: gnome-software-doc
Description: Software Center for GNOME - development files
......
......@@ -14,7 +14,7 @@ Build-Depends: appstream,
libappstream-glib-dev (>= 0.7.3),
libflatpak-dev (>= 0.99.3) [linux-any],
libfwupd-dev (>= 1.0.3) [amd64 arm64 armhf i386],
libglib2.0-dev (>= 2.46),
libglib2.0-dev (>= 2.56.0),
libgnome-desktop-3-dev (>= 3.18.0),
libgspell-1-dev,
libgtk-3-dev (>= 3.22.4),
......@@ -133,9 +133,9 @@ Section: libdevel
Architecture: any
Multi-Arch: same
Depends: libappstream-glib-dev,
libglib2.0-dev,
libgtk-3-dev,
libsoup2.4-dev,
libglib2.0-dev (>= 2.56.0),
libgtk-3-dev (>= 3.22.4),
libsoup2.4-dev (>= 2.52.0),
${misc:Depends}
Suggests: gnome-software-doc
Description: Software Center for GNOME - development files
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment