Commit 46ab0cf3 authored by Jeremy Bicha's avatar Jeremy Bicha
Browse files

Build-Depend on libgoa-1.0-dev & libxmlb-dev

parent 8df6d72b
......@@ -19,6 +19,7 @@ Build-Depends: appstream,
libfwupd-dev (>= 1.0.3) [linux-any],
libglib2.0-dev (>= 2.56.0),
libgnome-desktop-3-dev (>= 3.18.0),
libgoa-1.0-dev,
libgspell-1-dev,
libgtk-3-dev (>= 3.22.4),
libgudev-1.0-dev [linux-any],
......@@ -28,6 +29,7 @@ Build-Depends: appstream,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0),
libxmlb-dev (>= 0.1.4),
libxml2-utils,
meson (>= 0.40),
pkg-config,
......
......@@ -15,6 +15,7 @@ Build-Depends: appstream,
libfwupd-dev (>= 1.0.3) [linux-any],
libglib2.0-dev (>= 2.56.0),
libgnome-desktop-3-dev (>= 3.18.0),
libgoa-1.0-dev,
libgspell-1-dev,
libgtk-3-dev (>= 3.22.4),
libgudev-1.0-dev [linux-any],
......@@ -24,6 +25,7 @@ Build-Depends: appstream,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0),
libxmlb-dev (>= 0.1.4),
libxml2-utils,
meson (>= 0.40),
pkg-config,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment