Commit 5945a68c authored by Jeremy Bicha's avatar Jeremy Bicha
Browse files

Drop obsolete Build-Depends on liboauth-dev and libsqlite3-dev

These were only needed for ubuntu_reviews
parent c28b3067
......@@ -24,13 +24,11 @@ Build-Depends: appstream,
libgtk-3-dev (>= 3.22.4),
libgudev-1.0-dev [linux-any],
libjson-glib-dev (>= 1.2.0),
liboauth-dev,
libpackagekit-glib2-dev (>= 1.1.11),
libpolkit-gobject-1-dev,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.41) [amd64 arm64 armel armhf i386 ppc64 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0),
libsqlite3-dev,
libxml2-utils,
meson (>= 0.40),
pkg-config,
......
......@@ -20,13 +20,11 @@ Build-Depends: appstream,
libgtk-3-dev (>= 3.22.4),
libgudev-1.0-dev [linux-any],
libjson-glib-dev (>= 1.2.0),
liboauth-dev,
libpackagekit-glib2-dev (>= 1.1.11),
libpolkit-gobject-1-dev,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.41) [amd64 arm64 armel armhf i386 ppc64 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0),
libsqlite3-dev,
libxml2-utils,
meson (>= 0.40),
pkg-config,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment