Commit ce3ad5bc authored by Jeremy Bicha's avatar Jeremy Bicha
Browse files

Drop obsolete Build-Depends on libsecret-1-dev

parent 46ab0cf3
Pipeline #32362 failed with stages
...@@ -26,7 +26,6 @@ Build-Depends: appstream, ...@@ -26,7 +26,6 @@ Build-Depends: appstream,
libjson-glib-dev (>= 1.2.0), libjson-glib-dev (>= 1.2.0),
libpackagekit-glib2-dev (>= 1.1.11), libpackagekit-glib2-dev (>= 1.1.11),
libpolkit-gobject-1-dev, libpolkit-gobject-1-dev,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x], libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0), libsoup2.4-dev (>= 2.52.0),
libxmlb-dev (>= 0.1.4), libxmlb-dev (>= 0.1.4),
......
...@@ -22,7 +22,6 @@ Build-Depends: appstream, ...@@ -22,7 +22,6 @@ Build-Depends: appstream,
libjson-glib-dev (>= 1.2.0), libjson-glib-dev (>= 1.2.0),
libpackagekit-glib2-dev (>= 1.1.11), libpackagekit-glib2-dev (>= 1.1.11),
libpolkit-gobject-1-dev, libpolkit-gobject-1-dev,
libsecret-1-dev,
libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x], libsnapd-glib-dev (>= 1.45) [amd64 arm64 armel armhf i386 ppc64el s390x],
libsoup2.4-dev (>= 2.52.0), libsoup2.4-dev (>= 2.52.0),
libxmlb-dev (>= 0.1.4), libxmlb-dev (>= 0.1.4),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment