1. 20 Jan, 2018 1 commit
  2. 16 Dec, 2017 3 commits
  3. 24 Nov, 2017 2 commits
  4. 22 Nov, 2017 1 commit
  5. 10 Nov, 2017 1 commit
  6. 06 Oct, 2017 1 commit
  7. 15 Sep, 2017 3 commits
  8. 25 Jul, 2017 1 commit
  9. 23 Jun, 2017 1 commit
    • Iain Lane's avatar
      * New upstream release 3.25.3 · 5bbf9387
      Iain Lane authored
      * debian/control{,.in}: Bump libappstrem-glib-dev and libfwupd-dev versions
        in line with meson.build.
      * debian/rules: -Denable-firmware is now called -Denable-fwupd.
      * debian/patches: Drop - these are all upstream.
      5bbf9387
  10. 05 May, 2017 1 commit
  11. 23 Jan, 2017 1 commit
  12. 06 Dec, 2016 1 commit
    • Laurent Bigonville's avatar
      * New upstream release · 21dbc317
      Laurent Bigonville authored
        - Bump libappstream-glib-dev and libflatpak-dev build-dependencies
        - Drop debian/patches/01_pkgname-sanity.patch and
          debian/patches/02_packagekit-linking.patch, applied upstream
        - Disable gnome-software-plugin-snap package, it now requires snapd-glib
          which is not in debian yet
      21dbc317
  13. 18 Nov, 2016 1 commit
  14. 22 Oct, 2016 3 commits
  15. 22 Sep, 2016 2 commits
  16. 15 Sep, 2016 1 commit
  17. 08 Sep, 2016 2 commits
  18. 15 Aug, 2016 2 commits
  19. 14 Aug, 2016 2 commits
  20. 25 Apr, 2016 1 commit
  21. 14 Dec, 2015 1 commit
  22. 13 Dec, 2015 1 commit
    • mak's avatar
      Enable fwupd support · cefd7368
      mak authored
      This allows updating device firmware from GNOME-Software on supported architectures, if the corresponding daemon is installed.
      cefd7368
  23. 12 Dec, 2015 1 commit
    • mak's avatar
      Depend on appstream · 22b355de
      mak authored
      This ensures APT integration and fresh metadata from the Debian archive is present when GNOME-Software is installed.
      22b355de
  24. 05 Nov, 2015 1 commit
  25. 21 Oct, 2015 1 commit
  26. 15 Oct, 2015 1 commit
  27. 14 Oct, 2015 1 commit
  28. 08 Oct, 2015 1 commit
  29. 08 Aug, 2015 1 commit