Commit 4dc44482 authored by Guido Gunther's avatar Guido Gunther
Browse files

tests: Test for librem5-gnome

The dev package is not that important atm and we add it back
once more deps are in place
parent cfa1bf5c
......@@ -3,7 +3,7 @@ Test-Command: ! dpkg -s openssh-server
Restrictions: superficial, allow-stderr
Depends: librem5-base
# librem5-dev-tools must pull in openssh-server
Test-Command: dpkg -s openssh-server
# librem5-gnome must have shell
Test-Command: dpkg -s phosh
Restrictions: superficial, allow-stderr
Depends: librem5-dev-tools
Depends: librem5-gnome
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment