Prioritized Labels
  • critical
    makes unrelated software on the system (or the whole system) break, or causes serious data loss, or introduces a security hole on systems where you install the package
    Librem5
  • Other Labels
  • bug
    Librem5 / phosh
  • duplicate
    Librem5 / phosh
  • enhancement
    Librem5 / phosh
  • invalid
    Librem5 / phosh
  • question
    Librem5 / phosh
  • wontfix
    Librem5 / phosh
  • helpwanted
    anyone can sign up to work on this issue
    Librem5
  • needsdesign
    This is needs input from the design side
    Librem5
  • grave
    makes the package in question unusable or mostly so, or causes data loss, or introduces a security hole allowing access to the accounts of users who use the package
    Librem5
  • important
    a bug which has a major effect on the usability of a package, without rendering it completely unusable to everyone
    Librem5
  • minor
    a problem which doesn’t affect the package’s usefulness, and is presumably trivial to fix
    Librem5
  • normal
    the default severity value, applicable to most bugs
    Librem5
  • serious
    the package has an issue with licensing (non-free), privacy, or security, or (in the package maintainer’s or release manager’s opinion) makes the package unsuitable for release
    Librem5
  • wishlist
    for any feature request, and also for any bugs that are very difficult to fix due to major design considerations
    Librem5
  • needsupstreamwork
    the issue has an upstream component that will need to be fixed
    Librem5
  • wontfix
    the issue will not be resolved and a reason should be in the comments
    Librem5
  • fixedupstream
    the issue has been fixed upstream but the fix has not trickled down to the Librem 5 project yet
    Librem5
  • devkit
    Issues relating to the Librem 5 development kit
    Librem5
  • feature
    A collection of issues.
    Librem5
  • blocked
    Indicates that the issue is blocked by something that should be indicated in the comments.
    Librem5