Commit f71df917 authored by Mohammed Sadiq's avatar Mohammed Sadiq
Browse files

build: lower gsettings-desktop-schemas required version

Debian has a version around 3.28. And as there aren't any big features
into the schemas since then, it will (hopefully) not break anything
parent 337af2e5
......@@ -123,7 +123,7 @@ glib_dep = dependency('glib-2.0', version: '>= 2.53.0')
gnome_desktop_dep = dependency('gnome-desktop-3.0', version: '>= 3.27.90')
gnome_settings_dep = dependency('gnome-settings-daemon', version: '>= 3.27.90')
goa_dep = dependency('goa-1.0', version: goa_req_version)
gsettings_desktop_dep = dependency('gsettings-desktop-schemas', version: '>= 3.31.0')
gsettings_desktop_dep = dependency('gsettings-desktop-schemas', version: '>= 3.28.0')
libxml_dep = dependency('libxml-2.0')
polkit_gobject_dep = dependency('polkit-gobject-1', version: '>= 0.103')
pulse_dep = dependency('libpulse', version: pulse_req_version)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment