Commit 7f9ee2be authored by Adrien Plazas's avatar Adrien Plazas

GTK+: Turn assumptions from notes into warnings

Use a single warning to state the knowledge and minimum version
assumptions regarding GTK+ and libhandy rather than two consecutive
notes, making these assumptions more noticeable.
parent e07c4f2c
......@@ -32,9 +32,7 @@ GTK+
`GTK+ <GTK+ website_>`_ is the graphical application framework used to develop all GNOME applications. This section presents tips and tricks with GTK+ to help you develop great adaptive applications for GNOME, for general GTK+ and GNOME development resources please check the :ref:`resources` page.
.. note:: From now on, this section assumes you are familiar with the basics of GTK+ application development.
.. note:: This section assumes you are using GTK+ 3.24.1 or newer and libhandy 0.0.4 or newer as these versions received improvements required for adaptive apps to function properly.
.. warning:: From now on, this section assumes you are familiar with the basics of GTK+ application development. It also assumes you are using GTK+ 3.24.1 or newer and libhandy 0.0.4 or newer as these versions received improvements required for adaptive apps to function properly.
The GTK+ Inspector
------------------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment