Commit 623c7443 authored by Birin Sanchez's avatar Birin Sanchez

Use pip to install ansible-lint.

Signed-off-by: Birin Sanchez's avatarBirin Sanchez <birin.sanchez@puri.sm>
parent 2a5f4439
Pipeline #4220 passed with stage
in 1 minute and 13 seconds
......@@ -2,10 +2,12 @@ stages:
- test
before_script:
- apt-get update -qq && apt-get install -y -qq ansible-lint
- apt-get update -qq && apt-get install -y -qq python-pip
- pip install ansible-lint==3.4.20
ansible_lint:
script:
- which ansible-lint
- find . -name *.yml -print0 | xargs -0 ansible-lint
tags:
- 'librem5'
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment