Commit 32f53f35 authored by Birin Sanchez's avatar Birin Sanchez
Browse files

Solve pyasn1 version dependencies error.


Signed-off-by: Birin Sanchez's avatarBirin Sanchez <birin.sanchez@puri.sm>
parent eafe77f0
Pipeline #47171 passed with stage
in 30 seconds
......@@ -15,7 +15,7 @@ django-ldapdb = "==1.0.0"
django-registration = "==2.4.1"
jinja2-django-tags = "==0.5"
paramiko = "==2.4.1"
pyasn1 = "==0.4.2"
pyasn1 = "==0.4.7"
python-decouple = "==3.1"
python-ldap = "==3.0.0"
strictyaml = "==0.11.10"
......
......@@ -31,7 +31,7 @@ install_requires =
django_celery_beat==1.1.0
jinja2-django-tags==0.5
paramiko==2.4.1
pyasn1==0.4.2
pyasn1==0.4.7
python-decouple==3.1
python-ldap==3.0.0
strictyaml==0.11.10
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment