Commit 59ca4906 authored by Bob Ham's avatar Bob Ham

Fix description copy

Make the naming of "Librem 5" consistent and in line with marketing.

* Space between "Librem" and "5"
* Capitalise "Librem"
* Consistency in full stops on the end of sentences
parent 87fba553
Pipeline #1884 passed with stage
in 43 seconds
......@@ -28,10 +28,10 @@ Depends:
usb-modeswitch,
usbutils,
librem5-base-defaults (>= ${source:Version}),
Description: Metapackage for the Librem5
This package contains base dependencies for the librem5
Description: Metapackage for the Librem 5
This package contains base dependencies for the Librem 5.
.
It should be installed on every librem5.
It should be installed on every Librem 5.
Package: librem5-gnome
Architecture: all
......@@ -57,10 +57,10 @@ Depends:
virtboard,
xdg-desktop-portal-gtk,
librem5-base,
Description: GNOME metapackage for the Librem5
This package contains the GNOME apps for the Librem5
Description: GNOME metapackage for the Librem 5
This package contains the GNOME apps for the Librem 5.
.
It should be installed on every librem5.
It should be installed on every Librem 5.
Package: librem5-gnome-phone
Architecture: all
......@@ -71,11 +71,11 @@ Depends:
calls,
libcanberra-pulse,
librem5-gnome,
Description: GNOME PTSN telephony metapackage for the Librem5
Description: GNOME PTSN telephony metapackage for the Librem 5
This package contains GNOME apps for making PTSN telephone calls on
the Librem5
the Librem 5.
.
It should be installed on every librem5.
It should be installed on every Librem 5.
Package: librem5-dev-tools
......@@ -106,10 +106,10 @@ Depends:
vim-gtk3,
weston,
wireless-tools,
Description: Librem5 development tools
This package contains development tools for the Librem5.
Description: Librem 5 development tools
This package contains development tools for the Librem 5.
.
It's usually not needed on the librem5 but only on development machines.
It's usually not needed on the Librem 5 but only on development machines.
Package: librem5-gnome-dev
Architecture: all
......@@ -137,10 +137,10 @@ Depends:
libxkbcommon-dev,
meson,
librem5-dev-tools (= ${source:Version}),
Description: Librem5 GNOME development packages
This package contains the Librem5 GNOME development packages.
Description: Librem 5 GNOME development packages
This package contains the Librem 5 GNOME development packages.
.
It's usually not needed on the librem5 but only on development machines.
It's usually not needed on the Librem 5 but only on development machines.
Package: librem5-base-defaults
Architecture: all
......@@ -152,12 +152,12 @@ Depends:
Breaks: librem5-theme-default (<= 1),
Replaces: librem5-theme-default (<= 1),
Provides: librem5-theme-default,
Description: Default themes and configuration for the Librem-5
This package contains configuration and themes for the librem5.
Description: Default themes and configuration for the Librem 5
This package contains configuration and themes for the Librem 5.
It ships:
.
* policy kit configuration
* default gsettings
* artwork
.
It should be installed on every librem5.
It should be installed on every Librem 5.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment