Commit b2754905 authored by Jürgen Hasch's avatar Jürgen Hasch

Add requirements to setup.py

parent 90387d28
......@@ -15,6 +15,7 @@ setup(
url = "http://dangerousprototypes.com/docs/Bus_Pirate_Scripting_in_Python",
packages=['pyBusPirateLite'],
long_description=read('README.md'),
install_requires=['pyserial'],
classifiers=[
"Development Status :: 4 - Beta",
"Topic :: Utilities",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment