Commit 6c3b5554 authored by Matthias Clasen's avatar Matthias Clasen Committed by Matthias Clasen
Browse files

Actually require GLib 2.11

2006-05-18  Matthias Clasen  <mclasen@redhat.com>

	* configure.in: Actually require GLib 2.11
parent e1e8a9b5
2006-05-18 Matthias Clasen <mclasen@redhat.com>
* configure.in: Actually require GLib 2.11
* gtk/gtkentry.c (gtk_entry_drag_data_received): Make drops
end up at the right spot. (#342072, Yevgen Muntyan)
......
2006-05-18 Matthias Clasen <mclasen@redhat.com>
* configure.in: Actually require GLib 2.11
* gtk/gtkentry.c (gtk_entry_drag_data_received): Make drops
end up at the right spot. (#342072, Yevgen Muntyan)
......
......@@ -31,7 +31,7 @@ m4_define([gtk_api_version], [2.0])
m4_define([gtk_binary_version], [2.10.0])
# required versions of other packages
m4_define([glib_required_version], [2.10.1])
m4_define([glib_required_version], [2.11.0])
m4_define([pango_required_version], [1.13.0])
m4_define([atk_required_version], [1.0.1])
m4_define([cairo_required_version], [1.1.6])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment