Commit c587f439 authored by Matthias Clasen's avatar Matthias Clasen Committed by Matthias Clasen
Browse files

Require GLib 2.9.2

2005-12-25  Matthias Clasen  <mclasen@redhat.com>

        * configure.in: Require GLib 2.9.2
parent d61347af
2005-12-25 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require GLib 2.9.2
2005-12-24 Matthias Clasen <mclasen@redhat.com>
* gdk/gdkregion-generic.c:
......
2005-12-25 Matthias Clasen <mclasen@redhat.com>
* configure.in: Require GLib 2.9.2
2005-12-24 Matthias Clasen <mclasen@redhat.com>
* gdk/gdkregion-generic.c:
......
......@@ -31,7 +31,7 @@ m4_define([gtk_api_version], [2.0])
m4_define([gtk_binary_version], [2.4.0])
# required versions of other packages
m4_define([glib_required_version], [2.9.1])
m4_define([glib_required_version], [2.9.2])
m4_define([pango_required_version], [1.9.0])
m4_define([atk_required_version], [1.0.1])
m4_define([cairo_required_version], [0.9.2])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment