• Uwe Hermann's avatar
    Drop libftdi 0.x support, require libftdi 1.x. · 689749b7
    Uwe Hermann authored
    There were some issues when using libftdi 0.x recently that are fixed
    when switching to libftdi 1.x (not really worth the effort to investigate).
    
    libftdi 1.x has been around several years now and should be available
    in most recent distros and OSes. For the rare cases where it is not,
    it's easy enough to get it via backport packages, or build from source,
    or sigrok users can just use our binary installers for most OSes.
    
    This also "fixes"/obsoletes bug #959.
    689749b7
README 4.68 KB