Bump max allowed glib version to 2.64

Bumping the max version gets rid of a build warning introduced in MR
!136
parent 0f88802c
......@@ -60,7 +60,7 @@ config_data.set('PACKAGE_URL_RAW', calls_homepage)
add_project_arguments([
'-DGLIB_VERSION_MIN_REQUIRED=GLIB_VERSION_2_58',
'-DGLIB_VERSION_MAX_ALLOWED=GLIB_VERSION_2_60',
'-DGLIB_VERSION_MAX_ALLOWED=GLIB_VERSION_2_64',
], language: 'c')
subdir('po')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment