Verified Commit b9fb2775 authored by Sebastian Krzyszkowiak's avatar Sebastian Krzyszkowiak
Browse files

gitlab-ci: Use bullseye CI repo

This is needed to be able to use callaudiod before it reaches
Debian Bullseye.
parent 3d847c6b
......@@ -15,8 +15,11 @@ variables:
before_script:
- export DEBIAN_FRONTEND=noninteractive
- apt-get -y update
- apt-get -y install $DEPS wget ca-certificates gnupg
- echo "deb http://ci.puri.sm/ bullseyeci main" > /etc/apt/sources.list.d/ci.list
- wget -O- https://ci.puri.sm/ci-repo.key | apt-key add -
- apt-get -y update
- apt-get -y build-dep .
- apt-get -y install $DEPS
- ulimit -c unlimited
.tags: &tags
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment