readme: clarify runtime dependencies

parent 83f02a29
......@@ -6,9 +6,10 @@ Build time dependencies are:
- libgstreamer1.0-dev
Run time dependencies are:
- gstreamer1.0-plugins-good
- gstreamer1.0-plugins-good (for pulse/alaw/ulaw/udp elements)
- gstreamer1.0-plugins-bad (for GSM codec)
- gstreamer1.0-plugins-rtp
- gstreamer1.0-plugins-rtp (for RTP elements)
- gstreamer1.0-libav (for G722,G723 codecs)
These are the package names in Debian.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment