Commit c7afa628 authored by Guido Gunther's avatar Guido Gunther
Browse files

Point bugtracker and source to puri.sm gogs

parent d7b066dc
......@@ -10,9 +10,9 @@
<bookinfo>
<title>&package_name; Reference Manual</title>
<releaseinfo>
<para>This document is the API reference for for &package_name; &package_version;.</para>
<para>This document is the API reference for &package_name; &package_version;</para>
<para>
Handy is a library to help you write dialers for GTK+/GNOME based mobile phones.
<ulink type="http" url="&package_url;">Handy</ulink> is a library to help you write dialers for GTK+/GNOME based mobile phones.
</para>
<para>
If you find any issues in this API reference, please report it
......@@ -29,6 +29,7 @@
<chapter id="intro">
<title>Introduction</title>
<xi:include href="build-howto.xml"/>
<xi:include href="visual-index.xml"/>
</chapter>
......
ent_conf = configuration_data()
ent_conf.set('PACKAGE', 'Handy')
ent_conf.set('PACKAGE_BUGREPORT', 'http://&lt;nobugtrackeryet&gt;')
ent_conf.set('PACKAGE_BUGREPORT', 'https://code.puri.sm/Librem5/libhandy/issues')
ent_conf.set('PACKAGE_NAME', 'Handy')
ent_conf.set('PACKAGE_STRING', 'libhandy')
ent_conf.set('PACKAGE_TARNAME', 'libhandy-' + meson.project_version())
ent_conf.set('PACKAGE_URL', 'http://&lt;nohomepageyet&gt;')
ent_conf.set('PACKAGE_URL', 'https://code.puri.sm/Librem5/libhandy')
ent_conf.set('PACKAGE_VERSION', meson.project_version())
ent_conf.set('PACKAGE_API_VERSION', apiversion)
configure_file(input: 'gtkdocentities.ent.in', output: 'gtkdocentities.ent', configuration: ent_conf)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment