Commit 261d9676 authored by Guido Gunther's avatar Guido Gunther
Browse files

boards: Don't install librem5-devkit-tools on the L5

We keep that hack for amber-phone but don't want it on byzamtium

See librem5-devkit-tools#20
parent 0856759c
Pipeline #64922 passed with stage
in 9 seconds
......@@ -164,10 +164,10 @@ case ${pureos_board} in
--no-kernel
--arch="${arch}"
)
board_packages="
${board_packages}
librem5-devkit-base
"
# amber-phone is buggy in this regard:
if [ "${distro}" == "amber-phone" ]; then
board_packages="${board_packages} librem5-devkit-base"
fi
image_size=4000
;;
qemu-x86_64)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment