Commit ec2c8b8a authored by Guido Gunther's avatar Guido Gunther
Browse files

dts: arch64: Add librem5-evk dts

This is a work around to ensure smooth kernel upgrades with
older flash-kernel.

Helps Librem5/linux-next#25

Signed-off-by: Guido Gunther's avatarGuido Günther <guido.gunther@puri.sm>
parent 628f67b8
......@@ -32,3 +32,5 @@ dtb-$(CONFIG_ARCH_MXC) += imx8mq-zii-ultra-rmb3.dtb
dtb-$(CONFIG_ARCH_MXC) += imx8mq-zii-ultra-zest.dtb
dtb-$(CONFIG_ARCH_MXC) += imx8qxp-ai_ml.dtb
dtb-$(CONFIG_ARCH_MXC) += imx8qxp-mek.dtb
dtb-$(CONFIG_ARCH_MXC) += librem5-evk.dtb
/* SPDX-License-Identifier: GPL-2.0+
*
* Copyright 2018-2019 Purism SPC
*/
/dts-v1/;
#include "imx8mq-librem5-devkit.dts"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment