Commit 95a40b86 authored by Mauro Carvalho Chehab's avatar Mauro Carvalho Chehab Committed by Jonathan Corbet

sphinx.rst: Allow Sphinx version 1.6 at the docs

Now that the PDF building issues with Sphinx 1.6 got fixed,
update the documentation and scripts accordingly.
Signed-off-by: default avatarMauro Carvalho Chehab <mchehab@s-opensource.com>
Signed-off-by: default avatarJonathan Corbet <corbet@lwn.net>
parent 646056ec
......@@ -80,9 +80,7 @@ output.
PDF and LaTeX builds
--------------------
Such builds are currently supported only with Sphinx versions 1.4 and 1.5.
Currently, it is not possible to do pdf builds with Sphinx version 1.6.
Such builds are currently supported only with Sphinx versions 1.4 and upper.
For PDF and LaTeX output, you'll also need ``XeLaTeX`` version 3.14159265.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment