Commit 8d9d418d authored by Oliver Galvin's avatar Oliver Galvin Committed by Guido Gunther
Browse files

README: minor punctuation fixes, and update Fractal URL to GNOME namespace

parent 9876abf9
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
[![Pipeline status](https://source.puri.sm/Librem5/libhandy/badges/master/build.svg)](https://source.puri.sm/Librem5/libhandy/commits/master) [![Pipeline status](https://source.puri.sm/Librem5/libhandy/badges/master/build.svg)](https://source.puri.sm/Librem5/libhandy/commits/master)
[![Code coverage](https://source.puri.sm/Librem5/libhandy/badges/master/coverage.svg)](https://source.puri.sm/Librem5/libhandy/commits/master) [![Code coverage](https://source.puri.sm/Librem5/libhandy/badges/master/coverage.svg)](https://source.puri.sm/Librem5/libhandy/commits/master)
The aim of The handy library is to help with developing UI for mobile devices The aim of the Handy library is to help with developing UI for mobile devices
using GTK/GNOME. using GTK/GNOME.
## License ## License
...@@ -11,7 +11,7 @@ libhandy is licensed under the LGPL-2.1+. ...@@ -11,7 +11,7 @@ libhandy is licensed under the LGPL-2.1+.
## Build dependencies ## Build dependencies
To build libhandy you need to first install the build-deps defined by [the debian/control file](https://source.puri.sm/Librem5/libhandy/blob/master/debian/control#L6) To build libhandy you need to first install the build-deps defined by [the debian/control file](https://source.puri.sm/Librem5/libhandy/blob/master/debian/control#L6).
If you are running a Debian based distribution, you can easily install all those the dependencies making use of the following command If you are running a Debian based distribution, you can easily install all those the dependencies making use of the following command
...@@ -34,7 +34,7 @@ For build options see [meson_options.txt](./meson_options.txt). E.g. to enable d ...@@ -34,7 +34,7 @@ For build options see [meson_options.txt](./meson_options.txt). E.g. to enable d
```sh ```sh
meson . _build -Dgtk_doc=true meson . _build -Dgtk_doc=true
ninja -C _build/ libhandy-doc ninja -C _build libhandy-doc
``` ```
## Usage ## Usage
...@@ -64,7 +64,7 @@ _build/run glade ...@@ -64,7 +64,7 @@ _build/run glade
## Documentation ## Documentation
The documentation can be found online The documentation can be found online
[here](https://developer.puri.sm/projects/libhandy/unstable/). Further examples on how [here](https://developer.puri.sm/projects/libhandy/unstable). Further examples on how
to use the widgets in your favorite programming language can be found here: to use the widgets in your favorite programming language can be found here:
### C ### C
...@@ -81,7 +81,7 @@ to use the widgets in your favorite programming language can be found here: ...@@ -81,7 +81,7 @@ to use the widgets in your favorite programming language can be found here:
- [Unifydmin](https://gitlab.com/gabmus/unifydmin) (HdyColumn, HdyLeaflet, HdyTitleBar) - [Unifydmin](https://gitlab.com/gabmus/unifydmin) (HdyColumn, HdyLeaflet, HdyTitleBar)
### Rust ### Rust
- [Fractal](https://gitlab.gnome.org/World/fractal) (HdyColumn, HdyLeaflet) - [Fractal](https://gitlab.gnome.org/GNOME/fractal) (HdyColumn, HdyLeaflet)
- [Podcasts](https://gitlab.gnome.org/World/podcasts) (HdyColumn) - [Podcasts](https://gitlab.gnome.org/World/podcasts) (HdyColumn)
### Vala ### Vala
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment