Commit 60ac3bc5 authored by Chris T's avatar Chris T

Changed mm-glob requirement.

Changed to lower version to work with pmOS
parent 67740c96
......@@ -78,8 +78,8 @@ PKG_CHECK_MODULES(DBUS, dbus-1 >= 1.2, dummy=yes,
AC_SUBST(DBUS_CFLAGS)
AC_SUBST(DBUS_LIBS)
PKG_CHECK_MODULES(MMGLIB, mm-glib >= 1.14, dummy=yes,
AC_MSG_ERROR(mm-glib >= 1.14 is required))
PKG_CHECK_MODULES(MMGLIB, mm-glib >= 1.12, dummy=yes,
AC_MSG_ERROR(mm-glib >= 1.12 is required))
AC_SUBST(MMGLIB_CFLAGS)
AC_SUBST(MMGLIB_LIBS)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment