Commit 65e7c6d9 authored by dependabot[bot]'s avatar dependabot[bot] Committed by Yamagishi Kazutoshi
Browse files
parent b9c727a9
...@@ -84,7 +84,7 @@ gem 'sprockets-rails', '~> 3.2', require: 'sprockets/railtie' ...@@ -84,7 +84,7 @@ gem 'sprockets-rails', '~> 3.2', require: 'sprockets/railtie'
gem 'stoplight', '~> 2.1.3' gem 'stoplight', '~> 2.1.3'
gem 'strong_migrations', '~> 0.2' gem 'strong_migrations', '~> 0.2'
gem 'tty-command', '~> 0.8', require: false gem 'tty-command', '~> 0.8', require: false
gem 'tty-prompt', '~> 0.16', require: false gem 'tty-prompt', '~> 0.17', require: false
gem 'twitter-text', '~> 1.14' gem 'twitter-text', '~> 1.14'
gem 'tzinfo-data', '~> 1.2018' gem 'tzinfo-data', '~> 1.2018'
gem 'webpacker', '~> 3.5' gem 'webpacker', '~> 3.5'
......
...@@ -252,7 +252,7 @@ GEM ...@@ -252,7 +252,7 @@ GEM
heapy (0.1.3) heapy (0.1.3)
highline (1.7.10) highline (1.7.10)
hiredis (0.6.1) hiredis (0.6.1)
hitimes (1.2.6) hitimes (1.3.0)
hkdf (0.3.0) hkdf (0.3.0)
htmlentities (4.3.4) htmlentities (4.3.4)
http (3.2.0) http (3.2.0)
...@@ -594,21 +594,21 @@ GEM ...@@ -594,21 +594,21 @@ GEM
tilt (2.0.8) tilt (2.0.8)
timers (4.1.2) timers (4.1.2)
hitimes hitimes
tty-color (0.4.2) tty-color (0.4.3)
tty-command (0.8.0) tty-command (0.8.0)
pastel (~> 0.7.0) pastel (~> 0.7.0)
tty-cursor (0.5.0) tty-cursor (0.6.0)
tty-prompt (0.16.0) tty-prompt (0.17.0)
necromancer (~> 0.4.0) necromancer (~> 0.4.0)
pastel (~> 0.7.0) pastel (~> 0.7.0)
timers (~> 4.0) timers (~> 4.0)
tty-cursor (~> 0.5.0) tty-cursor (~> 0.6.0)
tty-reader (~> 0.2.0) tty-reader (~> 0.4.0)
tty-reader (0.2.0) tty-reader (0.4.0)
tty-cursor (~> 0.5.0) tty-cursor (~> 0.6.0)
tty-screen (~> 0.6.4) tty-screen (~> 0.6.4)
wisper (~> 2.0.0) wisper (~> 2.0.0)
tty-screen (0.6.4) tty-screen (0.6.5)
twitter-text (1.14.7) twitter-text (1.14.7)
unf (~> 0.1.0) unf (~> 0.1.0)
tzinfo (1.2.5) tzinfo (1.2.5)
...@@ -753,7 +753,7 @@ DEPENDENCIES ...@@ -753,7 +753,7 @@ DEPENDENCIES
strong_migrations (~> 0.2) strong_migrations (~> 0.2)
thor (~> 0.20) thor (~> 0.20)
tty-command (~> 0.8) tty-command (~> 0.8)
tty-prompt (~> 0.16) tty-prompt (~> 0.17)
twitter-text (~> 1.14) twitter-text (~> 1.14)
tzinfo-data (~> 1.2018) tzinfo-data (~> 1.2018)
webmock (~> 3.3) webmock (~> 3.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment