Commit e320f240 authored by dependabot-preview[bot]'s avatar dependabot-preview[bot] Committed by Yamagishi Kazutoshi
Browse files
parent 3fe7d78e
...@@ -89,7 +89,7 @@ gem 'simple_form', '~> 4.1' ...@@ -89,7 +89,7 @@ gem 'simple_form', '~> 4.1'
gem 'sprockets-rails', '~> 3.2', require: 'sprockets/railtie' gem 'sprockets-rails', '~> 3.2', require: 'sprockets/railtie'
gem 'stoplight', '~> 2.1.3' gem 'stoplight', '~> 2.1.3'
gem 'strong_migrations', '~> 0.4' gem 'strong_migrations', '~> 0.4'
gem 'tty-command', '~> 0.8', require: false gem 'tty-command', '~> 0.9', require: false
gem 'tty-prompt', '~> 0.19', require: false gem 'tty-prompt', '~> 0.19', require: false
gem 'twitter-text', '~> 1.14' gem 'twitter-text', '~> 1.14'
gem 'tzinfo-data', '~> 1.2019' gem 'tzinfo-data', '~> 1.2019'
......
...@@ -234,7 +234,7 @@ GEM ...@@ -234,7 +234,7 @@ GEM
faraday faraday
multi_json multi_json
encryptor (3.0.0) encryptor (3.0.0)
equatable (0.5.0) equatable (0.6.1)
erubi (1.8.0) erubi (1.8.0)
et-orbi (1.1.6) et-orbi (1.1.6)
tzinfo tzinfo
...@@ -429,9 +429,9 @@ GEM ...@@ -429,9 +429,9 @@ GEM
parser (2.6.4.0) parser (2.6.4.0)
ast (~> 2.4.0) ast (~> 2.4.0)
parslet (1.8.2) parslet (1.8.2)
pastel (0.7.2) pastel (0.7.3)
equatable (~> 0.5.0) equatable (~> 0.6)
tty-color (~> 0.4.0) tty-color (~> 0.5)
pg (1.1.4) pg (1.1.4)
pghero (2.3.0) pghero (2.3.0)
activerecord (>= 5) activerecord (>= 5)
...@@ -629,8 +629,8 @@ GEM ...@@ -629,8 +629,8 @@ GEM
thor (0.20.3) thor (0.20.3)
thread_safe (0.3.6) thread_safe (0.3.6)
tilt (2.0.9) tilt (2.0.9)
tty-color (0.4.3) tty-color (0.5.0)
tty-command (0.8.2) tty-command (0.9.0)
pastel (~> 0.7.0) pastel (~> 0.7.0)
tty-cursor (0.7.0) tty-cursor (0.7.0)
tty-prompt (0.19.0) tty-prompt (0.19.0)
...@@ -794,7 +794,7 @@ DEPENDENCIES ...@@ -794,7 +794,7 @@ DEPENDENCIES
streamio-ffmpeg (~> 3.0) streamio-ffmpeg (~> 3.0)
strong_migrations (~> 0.4) strong_migrations (~> 0.4)
thor (~> 0.20) thor (~> 0.20)
tty-command (~> 0.8) tty-command (~> 0.9)
tty-prompt (~> 0.19) tty-prompt (~> 0.19)
twitter-text (~> 1.14) twitter-text (~> 1.14)
tzinfo-data (~> 1.2019) tzinfo-data (~> 1.2019)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment