Pipfile 1.04 KB
Newer Older
1 2 3 4 5 6
[[source]]
url = "https://pypi.org/simple"
verify_ssl = true
name = "pypi"

[packages]
7
celery = "==4.1.1"
8 9 10 11 12 13 14 15 16 17 18 19
choicesenum = "==0.2.2"
dj-database-url = "==0.4.2"
django-agpl = "==4.0.0"
django-auth-ldap = "==1.3.0"
django-crispy-forms = "==1.7.0"
django-extensions = "==1.9.9"
django-ldapdb = "==0.9.0"
django-registration = "==2.4.1"
"jinja2-django-tags" = "==0.5"
paramiko = "==2.4.1"
"pyasn1" = "==0.4.2"
python-decouple = "==3.1"
20
python-ldap = "==3.0.0"
21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
strictyaml = "==0.11.10"
confusable_homoglyphs = "==3.0.0"
Django = "==1.11.15"
django_celery_beat = "==1.1.0"
"Jinja2" = "==2.10"
WooCommerce = "==1.2.1"

[dev-packages]
# self:
# purist_middleware = {path = ".", editable = true}
# Documentation depencencies:
# alabaster==0.7.10
# Babel==2.5.3
# certifi==2017.11.5
# chardet==3.0.4
# docutils==0.14
# idna==2.6
# imagesize==0.7.1
# Jinja2==2.10
# MarkupSafe==1.0
# Pygments==2.2.0
# pytz==2017.3
# requests==2.18.4
# six==1.11.0
# snowballstemmer==1.2.1
# Sphinx==1.6.6
# sphinxcontrib-websupport==1.0.1
# urllib3==1.22

[requires]
python_version = "3.6"