Commit 9d701796 authored by David Seaward's avatar David Seaward

update requirements

parent f5a0df5a
amqp==2.2.2
asn1crypto==0.22.0
asn1crypto==0.23.0
bcrypt==3.1.3
billiard==3.5.0.3
certifi==2017.7.27.1
cffi==1.11.0
chardet==3.0.4
cryptography==2.0.3
django-agpl==4.0.0
idna==2.6
kombu==4.1.0
MarkupSafe==1.0
......
......@@ -13,6 +13,6 @@ pytz==2017.2
requests==2.18.4
six==1.11.0
snowballstemmer==1.2.1
Sphinx==1.6.3
Sphinx==1.6.4
sphinxcontrib-websupport==1.0.1
urllib3==1.22
-r dependencies.txt
celery==4.0.2
celery==4.1.0
dj-database-url==0.4.2
Django==1.11.5
django-agpl==4.0.0
......@@ -7,10 +7,10 @@ django-auth-ldap==1.2.13
django-celery-beat==1.0.1
django-crispy-forms==1.6.1
django-ldapdb==0.9.0
django-registration==2.2
django-registration==2.3
Jinja2==2.9.6
jinja2-django-tags==0.5
paramiko==2.2.1
pyasn1==0.2.3
python-decouple==3.0
paramiko==2.3.1
pyasn1==0.3.6
python-decouple==3.1
WooCommerce==1.2.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment