Commit 743a5eb9 authored by Jose Blaya's avatar Jose Blaya
Browse files

Update min version to iOS 11

parent 84b5b8ec
This diff is collapsed.
source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '10.0'
platform :ios, '11.0'
use_frameworks!
# ignore all warnings from all pods
......@@ -14,16 +14,16 @@ abstract_target 'PIALibrary' do
pod 'lottie-ios'
pod 'PopupDialog'
#pod 'PIATunnel', :path => ''
pod 'PIATunnel', :git => 'https://github.com/pia-foss/tunnel-apple', :commit => '257296c'
pod 'PIATunnel', :git => 'https://github.com/pia-foss/tunnel-apple', :commit => 'bd1a145'
target 'PIALibrary-iOS' do
platform :ios, '10.0'
platform :ios, '11.0'
end
target 'PIALibraryTests-iOS' do
platform :ios, '10.0'
platform :ios, '11.0'
end
target 'PIALibraryHost-iOS' do
platform :ios, '10.0'
platform :ios, '11.0'
end
#target 'PIALibrary-macOS' do
......
......@@ -3,14 +3,14 @@ PODS:
- DynamicBlurView (3.0.1)
- Gloss (2.1.0)
- lottie-ios (3.0.3)
- OpenSSL-Apple (1.1.0h)
- PIATunnel (2.0.0):
- PIATunnel/AppExtension (= 2.0.0)
- PIATunnel/Core (= 2.0.0)
- PIATunnel/AppExtension (2.0.0):
- OpenSSL-Apple (1.1.0j.2)
- PIATunnel (2.0.1):
- PIATunnel/AppExtension (= 2.0.1)
- PIATunnel/Core (= 2.0.1)
- PIATunnel/AppExtension (2.0.1):
- PIATunnel/Core
- SwiftyBeaver
- PIATunnel/Core (2.0.0):
- PIATunnel/Core (2.0.1):
- OpenSSL-Apple (~> 1.1.0h)
- SwiftyBeaver
- PopupDialog (0.9.2):
......@@ -25,7 +25,7 @@ DEPENDENCIES:
- Alamofire (~> 4)
- Gloss (~> 2)
- lottie-ios
- PIATunnel (from `https://github.com/pia-foss/tunnel-apple`, commit `257296c`)
- PIATunnel (from `https://github.com/pia-foss/tunnel-apple`, commit `bd1a145`)
- PopupDialog
- ReachabilitySwift
- SwiftEntryKit (= 0.7.2)
......@@ -46,12 +46,12 @@ SPEC REPOS:
EXTERNAL SOURCES:
PIATunnel:
:commit: 257296c
:commit: bd1a145
:git: https://github.com/pia-foss/tunnel-apple
CHECKOUT OPTIONS:
PIATunnel:
:commit: 257296c
:commit: bd1a145
:git: https://github.com/pia-foss/tunnel-apple
SPEC CHECKSUMS:
......@@ -59,14 +59,14 @@ SPEC CHECKSUMS:
DynamicBlurView: b1df5415f9bd31897549e5d7077e5ec120a4d636
Gloss: 13ab6b4b0ff4cb2448466edc957479b1bccea8ba
lottie-ios: 06e0b54aab85ba128e332687d7f4ac4861a7a7ae
OpenSSL-Apple: cd153d705ef350eb834ae7ff5f21f792b51ed208
PIATunnel: c0a1e40d198ebca00d192c5266c055f1ec5d4bab
OpenSSL-Apple: e88e1eb314acb4a05e2348069790c4aa49f6d319
PIATunnel: 3f6b905b907b745ebb83286ff6b663d17ecfb605
PopupDialog: f4bb461bf70ff422be0b56656566424ee9273080
QuickLayout: a730730b646b231fd4ef7cffaeb1e81fe0e1ca92
ReachabilitySwift: 408477d1b6ed9779dba301953171e017c31241f3
SwiftEntryKit: 83d312243af7397e38a222b17b7a744b9a7d2145
SwiftyBeaver: 4cc0080d2e23f980652e28978db11a5c9da39165
PODFILE CHECKSUM: df0f2d213369afd1fd10145338733df18c1c4252
PODFILE CHECKSUM: dc165eb2b712a8a90b152610f7bebf86ae0bd67d
COCOAPODS: 1.5.3
......@@ -27,7 +27,7 @@ The library has been tested on both iOS and macOS and includes the following fea
### Requirements
- iOS 9.0+ / macOS 10.11+
- iOS 11.0+ / macOS 10.11+
- Xcode 9+ (Swift 4)
- Git (preinstalled with Xcode Command Line Tools)
- Ruby (preinstalled with macOS)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment