Commit 003adc70 authored by Bob Ham's avatar Bob Ham
Browse files

Specify minimum libhandy version in meson and Debian packaging

parent c96a3e16
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Bob Ham <rah@settrans.net>
Build-Depends:
debhelper (>= 11),
libhandy-0.0-dev,
libhandy-0.0-dev (>= 0.0.10),
libgtk-3-dev,
modemmanager-dev,
libmm-glib-dev,
......
......@@ -27,7 +27,7 @@ src_include = include_directories('.')
calls_deps = [ dependency('gobject-2.0'),
dependency('gtk+-3.0'),
dependency('libhandy-0.0'),
dependency('libhandy-0.0', version: '>= 0.0.10'),
dependency('gsound'),
dependency('libpeas-1.0'),
]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment