requirements.txt 898 Bytes
Newer Older
1 2 3 4 5 6
# do not modify manually
# generated with "pipenv run pip freeze > requirements.txt"
amqp==2.3.2
asn1crypto==0.24.0
bcrypt==3.1.4
billiard==3.5.0.4
7 8
celery==4.1.1
certifi==2018.8.13
9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
cffi==1.11.5
chardet==3.0.4
choicesenum==0.2.2
confusable-homoglyphs==3.0.0
cryptography==2.3
dj-database-url==0.4.2
Django==1.11.15
django-agpl==4.0.0
django-auth-ldap==1.3.0
django-celery-beat==1.1.0
django-crispy-forms==1.7.0
django-extensions==1.9.9
django-ldapdb==0.9.0
django-registration==2.4.1
ephem==3.7.6.0
idna==2.7
Jinja2==2.10
jinja2-django-tags==0.5
kombu==4.2.1
MarkupSafe==1.0
ordereddict==1.1
paramiko==2.4.1
pyasn1==0.4.2
pyasn1-modules==0.2.2
pycparser==2.18
pyldap==3.0.0.post1
PyNaCl==1.2.1
python-dateutil==2.7.3
python-decouple==3.1
python-ldap==3.1.0
pytz==2018.5
requests==2.19.1
41
ruamel.yaml==0.15.54
42
six==1.11.0
43
strictyaml==0.11.10
44 45 46 47
typing==3.6.4
urllib3==1.23
vine==1.1.4
WooCommerce==1.2.1