Commit 27c66e4e authored by Julian Andres Klode's avatar Julian Andres Klode
Browse files

Make python-apt-dev depend on python3-apt, not python-apt

parent 0e4af603
......@@ -40,7 +40,7 @@ Description: Python interface to libapt-pkg (API documentation)
Package: python-apt-dev
Architecture: all
Depends: python-apt (>= ${source:Version}), libapt-pkg-dev (>= 0.7.10),
Depends: python3-apt (>= ${source:Version}), libapt-pkg-dev (>= 0.7.10),
${misc:Depends}
Recommends: python3-dev
Description: Python interface to libapt-pkg (development files)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment