Commit aa412176 authored by Julian Andres Klode's avatar Julian Andres Klode
Browse files

Debian: use -security instead of /updates for >= 11

The new name is less confusing, and makes stuff easier, but
also harder for pinning, but who cares really.
parent 3854c615
......@@ -14,12 +14,21 @@ _CompDescription: DFSG-compatible Software with Non-Free Dependencies
Component: non-free
_CompDescription: Non-DFSG-compatible Software
Suite: {series}-security
RepositoryType: deb
BaseURI: http://security.debian.org/
MatchURI: security\.debian\.org
ParentSuite: {series}
_Description: Security updates
X-Version: ge 11
Suite: {series}/updates
RepositoryType: deb
BaseURI: http://security.debian.org/
MatchURI: security\.debian\.org
ParentSuite: {series}
_Description: Security updates
X-Version: le 10
Suite: {series}-updates
RepositoryType: deb
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment