Commit 0fd25810 authored by Michael Tokarev's avatar Michael Tokarev
Browse files

do not build-depend on libx11-dev (libsdl2-dev already depends on it)

parent 93f0c392
......@@ -85,8 +85,6 @@ Build-Depends: debhelper (>= 9),
# vde is debian-only since ubuntu/vde2 is in universe
:debian:# --enable-vde
:debian: libvdeplug-dev,
# needed for sdl
libx11-dev,
# --enable-xen linux-amd64|linux-i386
libxen-dev [linux-amd64 linux-i386],
## always enabled: --enable-uuid
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment