Commit 24548890 authored by Riku Voipio's avatar Riku Voipio
Browse files

qemu-system-arm: add qemu-efi recommends

qemu-efi is needed to boot most aarch64 guest images.
parent fe3c2299
......@@ -249,7 +249,8 @@ Multi-Arch: foreign
Depends: ${shlibs:Depends}, ${misc:Depends}, qemu-system-common (>> 2.0.0+dfsg-7~)
Recommends: qemu-utils,
# aarch64 arm uses bootroms
ipxe-qemu (>= 1.0.0+git-20131111.c3d1e78-1~)
ipxe-qemu (>= 1.0.0+git-20131111.c3d1e78-1~),
qemu-efi
Suggests: samba, vde2, qemu-block-extra (= ${binary:Version}),
Provides: ${sysprovides:arm}
Breaks: qemu-system (<< 1.3.0+dfsg-5),
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment