Commit 4547016b authored by Michael Tokarev's avatar Michael Tokarev
Browse files

minimum version of seabios is 1.7.5 (#757958)

parent e752797d
......@@ -6,6 +6,7 @@ qemu (2.1+dfsg-3) UNRELEASED; urgency=medium
* build-depend on gnutls-dev, not libgnutls*-dev, so the
buuld system will pick default gnutls impl (so it works for
backports and future versions)
* minimum version of seabios is 1.7.5 (Closes: #757958)
-- Michael Tokarev <mjt@tls.msk.ru> Sat, 02 Aug 2014 13:47:26 +0400
......
......@@ -337,7 +337,7 @@ Package: qemu-system-x86
Architecture: amd64 arm arm64 armel armhf hppa i386 ia64 kfreebsd-amd64 kfreebsd-i386 mips mipsel powerpc powerpcspe ppc64 ppc64el s390x sparc sparc64
Multi-Arch: foreign
Depends: ${shlibs:Depends}, ${misc:Depends}, qemu-system-common (>> 2.0.0+dfsg-7~),
seabios (>= 1.7.4-2~), ipxe-qemu
seabios (>= 1.7.5~), ipxe-qemu
Recommends: qemu-utils,
:ubuntu: cpu-checker
Suggests: samba, vde2, kmod [linux-any], sgabios, ovmf
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment