Commit 5bfe62a4 authored by Michael Tokarev's avatar Michael Tokarev
Browse files

remove --with-system-pixman, not used anymore

parent fa423b39
......@@ -57,7 +57,6 @@ Build-Depends: debhelper (>= 9),
libnuma-dev [i386 amd64 ia64 mips mipsel mips64 mips64el powerpc powerpcspe x32 ppc64 ppc64el arm64 sparc hppa],
# --enable-smartcard
libcacard-dev,
# --with-system-pixman
libpixman-1-dev,
# --enable-rbd linux-*
librados-dev [linux-any], librbd-dev [linux-any],
......
......@@ -43,7 +43,6 @@ common_configure_opts = \
--localstatedir=/var \
--disable-blobs \
--disable-strip \
--with-system-pixman \
--interp-prefix=/etc/qemu-binfmt/%M \
--localstatedir=/var \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment