Commit 8f6ecca7 authored by Michael Tokarev's avatar Michael Tokarev
Browse files

remove --enable-vnc-ws option (not used anymore)

parent a9f2b714
......@@ -4,6 +4,7 @@ qemu (1:2.4+dfsg-1) UNRELEASED; urgency=medium
CVE-2015-5154 #793811, CVE-2015-5165 #794610, CVE-2015-5745 #795087,
CVE-2015-5166 #794611, CVE-2015-5158 #793388)
* removed all upstreamed patches
* remove --enable-vnc-ws option (not used anymore)
* update mjt-set-oem-in-rsdt-like-slic.diff
* vnc-fix-memory-corruption-CVE-2015-5225.patch from upstream
(Closes: CVE-2015-5225 #796465)
......
......@@ -40,7 +40,6 @@ Build-Depends: debhelper (>= 9),
# --enable-fdt
libfdt-dev,
# --enable-vnc-tls
# --enable-vnc-ws
gnutls-dev,
# gtk ui is almost the same as sdl but adds bloat
# --disable-gtk
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment