Commit c9296778 authored by Christian Ehrhardt's avatar Christian Ehrhardt Committed by Michael Tokarev
Browse files

d/control-in: Enable seccomp for ppc64el



This also bumps libseccomp-dev dependency as 2.3 is the minimum for
ppc64 to build (and work) correctly.
Signed-off-by: default avatarChristian Ehrhardt <christian.ehrhardt@canonical.com>
parent b0b92d1e
......@@ -68,8 +68,8 @@ Build-Depends: debhelper (>= 9),
# note: libsdl2-dev is in universe on ubuntu
# --enable-sdl --with-sdlabi=2.0
libsdl2-dev,
# --enable-seccomp linux-amd64|linux-i386
libseccomp-dev (>> 2.1.0) [linux-amd64 linux-i386],
# --enable-seccomp linux-amd64|linux-i386|linux-ppc64el
libseccomp-dev (>= 2.3.0) [linux-amd64 linux-i386 linux-ppc64el],
# --enable-spice linux-amd64|linux-i386
libspice-server-dev (>= 0.12.2~) [linux-amd64 linux-i386],
libspice-protocol-dev (>= 0.12.3~) [linux-amd64 linux-i386],
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment