Commit 805d20d1 authored by Guido Gunther's avatar Guido Gunther
Browse files

Bump required software versions

We needed to update the README anyway
parent 7f5b1149
......@@ -10,11 +10,10 @@ by the built in 3G chipset in your laptop/netbook.
Requirements
------------
* ModemManager with ussd support (>= 0.5)
* ModemManager with ussd support (>= 1.4)
* mobile-broadband-provider-info with top-up support (>= 20110319)
* GTK+ >= 3.0.0, Debian package: libgtk+-3-0
* PyGObject >= 2.28.3, Debian package: python-gobject
* DBus Python Bindings >= 0.83, Debian package: python-dbus
* GTK+ >= 3.22, Debian package: libgtk+-3-0
* PyGObject >= 3.22, Debian package: python-gobject
Build
-----
......
......@@ -12,8 +12,8 @@ gnome = import('gnome')
i18n = import('i18n')
gio_dep = dependency('gio-2.0', version: '>=2.25.6')
gtk_dep = dependency('gtk+-3.0', version: '>=3.0.0')
pygobject_dep = dependency('pygobject-3.0', version: '>=3.0')
gtk_dep = dependency('gtk+-3.0', version: '>=3.22.0')
pygobject_dep = dependency('pygobject-3.0', version: '>=3.22')
subdir('data')
subdir('src')
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment