Merge tag 'debian/41.0-1' into update_to_v41

releasing package gnome-clocks version 41.0-1
5 jobs for update_to_v41 in 3 minutes and 24 seconds (queued for 1 second)
Status Name Job ID Coverage
  Package
failed package:deb-debian-bullseye #376306
librem5

00:00:44

failed package:deb-debian-bullseye:arm64 #376307
librem5:arm64

00:02:39

 
  Test Package
skipped autopkgtest-debian-bullseye-package #376308
librem5
failed check-tarball #376310
librem5

00:00:41

skipped lintian-debian-bullseye-package #376309
librem5
 
Name Stage Failure
failed
package:deb-debian-bullseye Package
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
builddeps:. : Depends: libglib2.0-dev (>= 2.68) but 2.66.8-1 is to be installed
E: Unable to correct problems, you have held broken packages.
ERROR: Job failed: exit code 1
failed
package:deb-debian-bullseye:arm64 Package
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
builddeps:. : Depends: libglib2.0-dev (>= 2.68) but 2.66.8-1 is to be installed
E: Unable to correct problems, you have held broken packages.
ERROR: Job failed: exit code 1
failed
check-tarball Test Package
gbp:debug: Determined compression type 'xz'
gbp:debug: ['git', 'show-ref', '--verify', 'refs/heads/pristine-tar']
gbp:info: Creating /builds/steve/gnome-clocks_41.0.orig.tar.xz
gbp:debug: upstream signature state: auto
gbp:debug: ['git', 'show-ref', '--verify', 'refs/heads/pristine-tar']
gbp:debug: ['git', 'log', '--pretty=format:%H', '--no-merges', '--grep=pristine-tar .* gnome-clocks_41\\.0\\.orig\\.tar.*', 'pristine-tar', '--']
gbp:debug: ['git', 'show-ref', '--verify', 'refs/heads/pristine-tar']
gbp:error: Can not find pristine tar commit for archive 'gnome-clocks_41.0.orig.tar.xz'
ERROR: Job failed: exit code 1