Commit f9e91a88 authored by Guido Gunther's avatar Guido Gunther
Browse files

debian: Mark buil-deps for tests as <!nocheck>

parent b10b206f
...@@ -15,8 +15,8 @@ Build-Depends: ...@@ -15,8 +15,8 @@ Build-Depends:
pkg-config, pkg-config,
valac (>= 0.20), valac (>= 0.20),
# to run the tests # to run the tests
xvfb, xvfb <!nocheck>,
xauth, xauth <!nocheck>,
Standards-Version: 4.1.3 Standards-Version: 4.1.3
Homepage: https://source.puri.sm/Librem5/libhandy Homepage: https://source.puri.sm/Librem5/libhandy
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment