-
Guido Gunther authoredGuido Gunther authored
rules 548 B
#!/usr/bin/make -f
include /usr/share/dpkg/default.mk
%:
dh $@
override_dh_installudev:
dh_installudev --name=librem5
override_dh_installsystemd:
dh_installsystemd --no-start --name=resize_rootfs
override_dh_auto_test:
dh_auto_test
ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
make check
else
@echo "Checks disabled via DEB_BUILD_OPTIONS"
endif
override_dh_installman:
help2man -N --version-string=$(DEB_VERSION_UPSTREAM) \
--version-string=0.0.12 scripts/librem5-flash-image \
> debian/tmp/librem5-flash-image.1
dh_installman